If you're trying to install uberSVN on a fresh install of Mountain Lion (or an upgrade from Lion) you may get an error saying that you need Java in order...