Hello,

I need to update the Apache Server to version 1.10.6 or later, but I'm unable to find a Windows binary that will do this.
...