Announcement

Collapse
No announcement yet.

Can't Install uberSVN Chimney House Release on Mac OS 10.9 Mavericks

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Install uberSVN Chimney House Release on Mac OS 10.9 Mavericks

    I'm trying to Install uberSVN Chimney House Release (uberSVN-uni-1302.pkg) and I get this error: Java 1.6.x is not installed. Running Mac Os 10.9 Mavericks with java version "1.8.0-ea". Any Ideas?
    Attached Files

  • #2
    Hi there,

    You'll need to install Java 1.6 before installing uberSVN.

    Comment


    • #3
      Originally posted by Mand View Post
      Hi there,

      You'll need to install Java 1.6 before installing uberSVN.
      Not possible. Oracle won't allow anything but 1.75 or better, or rather, I couldn't find a way to download 1.6 from their website - and the facility that used to exist within Mac OSX is gone from Mavericks.
      Last edited by publiclee; 11-27-2013, 05:01 AM. Reason: punctuation matters!

      Comment

      Working...
      X