Announcement

Collapse
No announcement yet.

Repository Browser "The server refused the connection." and crash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Repository Browser "The server refused the connection." and crash

    I have a brand new installation of uberSVN on CentOS 6.4

    Everything seems to be working find other then uberApps (due to corp firewall) and the Repository Browser.


    When i try to view a file on the repository browser (i have tried many files type including txt, sln, c, ini, web.config) and all give me the same result.

    When you click on the file the window says "The server refused the connection." and then basically the server hangs and i have to restart all the uberSVN services. "./ubersvncontrol stop/start"

    Not sure how to fix this. any help would be awesome!

    I have tried with and without LDAP auth.

    Attached is a small screen shot and my logs.
    Attached Files

  • #2
    I tried to change the admin password to 123456 and then i cleared the logs and then i tried to replicate the error.

    the only thing that i seen in the log was
    "java: subversion/libsvn_subr/dirent_uri.c:1519: uri_skip_ancestor: Assertion `svn_uri_is_canonical(child_uri, ((void *)0))' failed."

    Comment


    • #3
      So i was able to get around this by switching to version SVN 1.6 from SVN 1.7

      can anyone explain this or fix this i would like to stick with 1.7 or even go upto 1.8

      Comment

      Working...
      X