Announcement

Collapse
No announcement yet.

uberSVN portal error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • uberSVN portal error

    Dears,

    i installed uberSVN yesterday, everything was fine, i switched to https then closed the portal.
    Today, when i tried to log by requesting the url:
    http://127.0.0.1:9890/ubersvn

    i got an empty page, when i did a refresh i got an error

    Whoa! That wasn't supposed to happen!
    Sorry, it looks like uberSVN has encountered a problem, details of which can be found below.
    Please let us know if you believe this is a bug or an error on our part and we'll get straight down to fixing it.

    javax.servlet.ServletException: Cant instantiate class: com.wandisco.ubersvn.jsf.managedBeans.BasePage.

    Could u plz give me a hand??
    thanks
    Attached Files

  • #2
    this the same url you used when it worked ?
    if so you might want to resart the ubersvncontrol
    if this still doesent help then let me know and ill see what i can do

    Comment


    • #3
      Reboot the machine, and try with - http://127.0.0.1/ubersvn/

      make sure ubersvn is start under server control.

      Comment


      • #4
        Hmmm, providing you're definitely using the HTTPS prefix, after enabling SSL, you should be OK.

        One question, the tab label on the screenshot shows 'Configuration'. Usually, this is the label given whilst installing uberSVN, not at any point afterwards. Have you definitely successfully deployed uberSVN and then logged in with the admin user created during installation?

        Comment

        Working...
        X