Announcement

Collapse
No announcement yet.

1.7 SVN client on OEL 5 update using script from Wandisco not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.7 SVN client on OEL 5 update using script from Wandisco not working

    Hi

    How do we get this to work ?
    Any help is appreciated.

    Thank you


    [scripts]# ./subversion_installer_1.7.sh

    :: :: :: # # ## #### ###### # ##### ##### #####
    :::: :::: ::: # # # # ## ## # # # # # # # # #
    ::::::::::: ::: # # # # # # # # # # # # # #
    ::::::::::::: ::: # # # # # # # # # # # ##### # # #
    ::::::::::: ::: # # # # # # # # # # # # # # #
    :::: :::: ::: ## ## # ## # # # # # # # # # # #
    :: :: :: # # ## # # # ###### # ##### ##### #####

    You currently have Subversion 1.6.11-11.el5_9 installed. If you continue with the installation it will be upgraded to 1.7.20-1.

    Do you want to continue? (Y/n) Y
    WANdisco-svn17 | 951 B 00:00
    file://localhost/tmp/common1/x86_64/redhat/50/base/ga/Server/repodata/repomd.xml: [Errno 5] OSError: [Errno 2] No such file or directory: '/tmp/common1/x86_64/redhat/50/base/ga/Server/repodata/repomd.xml'
    Trying other mirror.
    el5_latest | 1.4 kB 00:00
    ol5_UEK_latest | 1.2 kB 00:00
    pdit-tools-jc | 951 B 00:00
    file://localhost/tmp/common1/x86_64/redhat/50/base/ga/Server/repodata/filelists.xml.gz: [Errno 5] OSError: [Errno 2] No such file or directory: '/tmp/common1/x86_64/redhat/50/base/ga/Server/repodata/filelists.xml.gz'
    Trying other mirror.
    Error: failure: repodata/filelists.xml.gz from base: [Errno 256] No more mirrors to try.
    [scripts]#

  • #2
    The WANdisco binaries rely on the fact that OEL is supposed to be binary compatible with CentOS/RHEL. If they broke that somehow then that's a problem.

    Honestly, it looks like that system is borked since the install is looking for system repo data below "/tmp" - something that is definitely not part of the WANdisco binaries (which simply have dependencies on system stuff). Could you try to install some system component that you don't already have installed? See if that works?

    Comment

    Working...
    X