Announcement

Collapse
No announcement yet.

Unable to access Administration page

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to access Administration page

    Hello,

    I have installed Ubersvn previously and while installing it navigates to administrator configurations page in browser. But recently i installed subversion 1.8.9-1 in which I am confused how to open administrator configuration page. When I open the home page(http://localhost:<port>), it shows "It works!" page but when i open repourl page(http://localhost:<port>/svn), it says "You dont have permissions to access /svn on this page."

    Please help me out in configuring the users in this new version.

  • #2
    Hi there,

    The 'It Works!' page is the default apache page, basically telling you that the web server is working. It sounds like you've not configured apache to work with the Subversion binaries - there's plenty of guides on how to do this, happy to point you at one or two if you could advise which operating system you're using on the machine that'll be hosting your repositories?

    Comment


    • #3
      Hello,

      Thanks for the reply. I am using windows OS and could you please also help me what else need to be configured.



      Originally posted by orbrey View Post
      Hi there,

      The 'It Works!' page is the default apache page, basically telling you that the web server is working. It sounds like you've not configured apache to work with the Subversion binaries - there's plenty of guides on how to do this, happy to point you at one or two if you could advise which operating system you're using on the machine that'll be hosting your repositories?

      Comment


      • #4
        This page is a full tutorial on installing Subversion and Apache on Windows, so should be ideal for you: http://svn.spears.at/

        If you work through that you should be able to get everything working

        Comment

        Working...
        X