Announcement

Collapse
No announcement yet.

Centos 5 - subversion-python problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centos 5 - subversion-python problem

    Hi Folks,
    I believe that the centos 5 subversion-python-1.8.1-1.i386.rpm is built against the wrong version of python.

    Centos 5 ships with python 2.4 yet the subversion-python-1.8.1-1.i386.rpm creates&installs in /usr/lib/python2.6?

    Any thoughts?

    Is the .SRPM available to fix?

    Regards, Mark Leman

  • #2
    Hi there,

    Subversion 1.8 doesn't work with Python 2.4. You'll need to use 2.6. The easiest way to do this is via EPEL: https://fedoraproject.org/wiki/EPEL

    Comment

    Working...
    X