No announcement yet.

Subversion 1.8 Error after upgrade

  • Filter
  • Time
  • Show
Clear All
new posts

  • Subversion 1.8 Error after upgrade

    I have upgraded subversion from 1.7 to 1.8 using WANdisco apt mirror. All the required packages are installed. but im getting the following error when starting apache.

    apache2: Syntax error on line 210 of /etc/apache2/apache2.conf: Syntax error on line 2 of /etc/apache2/mods-enabled/dav_svn.load: Cannot load /usr/lib/apache2/modules/ into server: /usr/lib/apache2/modules/ undefined symbol: svn_repos__fs_type
    Action 'configtest' failed.
    The Apache error log may have more information.!

    Ubuntu 12.04.2 LTS X86_64
    apache 2.2.22
    Packages Installed
    ii python-subversion 1.8.0-1+WANdisco Python bindings for Subversion
    ii subversion 1.8.0-1+WANdisco Advanced version control system
    ii subversion-tools 1.8.0-1+WANdisco Assorted tools related to Subversion
    ii libapache2-svn 1.8.0-1+WANdisco Subversion server modules for Apache
    ii libjpeg-turbo8 1.1.90+svn733-0ubuntu4.1 IJG JPEG compliant runtime library.
    ii libsvn-perl 1.8.0-1+WANdisco Perl bindings for Subversion
    ii libsvn1 1.8.0-1+WANdisco Shared libraries used by Subversion
    ii login 1: system login tools
    ii passwd 1: change and administer password and group data

    Stuck up with this issue. Kindly respond .

    Sivaprakash R